Welcome to RenEvo Sign in | Join | Help
Home Wiisis Blogs Forums Photos Downloads About

Search

You searched for the word(s):
< 1 second(s)
  • Re: Wimote doesn't connect

    I did some more testing.&nbsp; The Wiimote is recognized and connected when running Wiisis in Sandbox. Some parts still do not work.&nbsp; When firing the 'Rumble' starts but never stops again after releasing the fire button. The analog stick on the nunchuck is not recognized. I cannot move around. At least some parts are working and the ...
    Posted to Wiisis Support Forum (Forum) by Mach on April 3, 2008
  • Re: Wimote doesn't connect

    Sure, I've attached the log file. The file is too long so I've deleted the middle part. Hope that give you a clue. &nbsp; &nbsp;BackupNameAttachment='' Build(6156) Date(03 Apr 2008) Time(15 21 22)''&nbsp; -- used by backup system&nbsp;Log Started at Thursday, April 03, 2008 15:21:22Running 32 bit versionExecutable: D:\Programme\Electronic ...
    Posted to Wiisis Support Forum (Forum) by Mach on April 3, 2008
  • Re: Wimote doesn't connect

    I only have one Wiimote at the moment. How could I check how many HID profiles I have?Btw. I have applied Patch 1.21. Shouldn't be a problem since changes are only for multiplayer stuff.&nbsp;
    Posted to Wiisis Support Forum (Forum) by Mach on April 1, 2008
  • Wimote doesn't connect

    For unknown reason Wiimote is not connected when I run Wiisis. The console shows the following:&nbsp; [WiiRemoteManager] Wii Remote disconected abormally[WiiRemoteManager] Attempting to reconnect...[WiiRemoteManager] Attempting Wii Remote connection...[WiiRemoteManager] Wii Remote Connection Established![WiiRemoteManager] Wii Remote disconected ...
    Posted to Wiisis Support Forum (Forum) by Mach on March 29, 2008
Powered by Community Server, by Telligent Systems