Welcome to RenEvo Sign in | Join | Help
in
Home Wiisis Blogs Forums Photos Downloads About

Problem! Wiisis crashes when starting

Last post 06-16-2009, 11:47 AM by Tom Anderson. 43 replies.
Page 1 of 3 (44 items)   1 2 3 Next >
Sort Posts: Previous Next
  •  03-09-2008, 12:27 PM 1759

    Problem! Wiisis crashes when starting

    I just downloaded Crysis and i crash to desktop when i start the mod. Can you help me?
  •  03-09-2008, 1:28 PM 1762 in reply to 1759

    Re: Problem! Wiisis crashes when starting

    Greetings Elb2000,

    Could you please change the following commands before starting the game in your system.cfg or game.cfg:

    con_restricted=0
    log_verbosity=8
    log_fileverbosity=3

    Then, launch the mod. A file called "game.log" and/or "crash.log" should be created in your Crysis folder (where you installed the game to). Please paste the contents of that file here, as it will help us understand where/when you are experiencing this crash.
     

  •  03-09-2008, 2:29 PM 1763 in reply to 1762

    Re: Problem! Wiisis crashes when starting

    wiisis = crash for me ...

    when the wiimote is synchronised with the PC , the game crash ... when the wiimote isn't connected , the game run ...

    here a part of a log :

    [...]
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote Connection Established!
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    [WiiRemoteManager] Wii Remote disconected abormally
    [WiiRemoteManager] Attempting to reconnect...
    [WiiRemoteManager] Attempting Wii Remote connection...
    System:Quit
    [WiiRemoteManager] Wii Remote disconected normally
    [WiiRemoteManager] Wii Remote disconected normally
     

    Someone can help me ? 

  •  03-09-2008, 3:12 PM 1764 in reply to 1763

    Re: Problem! Wiisis crashes when starting

    Thanks for the log, we are looking into the issue.  What type of blue tooth adapter are you using?
    Advertising has us chasing cars and clothes, working jobs we hate so we can buy shit we don't need.
  •  03-09-2008, 4:06 PM 1768 in reply to 1764

    Re: Problem! Wiisis crashes when starting

    Hi tilap,

    It would help if you follow the steps I mentioned above your posting. Also, what bluetooth dongle/receiver are you using? Have you confirmed it is capable of connecting the remote? Here's a good list: http://www.wiili.org/index.php/Compatible_Bluetooth_Devices
     

  •  03-09-2008, 4:08 PM 1769 in reply to 1764

    Re: Problem! Wiisis crashes when starting

    I've a MSI bluetooth adapter ...

    I don't know the referencies ... all that I know is that it functions with GlovePIE (he detect the wiimote ...) 

  •  03-09-2008, 4:26 PM 1770 in reply to 1769

    Re: Problem! Wiisis crashes when starting

    new results

    ... the games crashes but ... he detect the wiimote !!!

    my log :

      $3r_FSAA = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_samples = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
    [WiiRemoteManager] Initializing Core files...
    [WiiRemoteManager] Pooling for Wii Remote devices...
    [WiiRemoteManager] Found Remote HID entry. Initializing the remote...
    [WiiRemoteManager] Wii Remote Initialized!
    [Warning] Unknown command: ; |---------------------------------------------------------------------------------------|
    [Warning] Unknown command: ; |Helder [HP] Pinto - Very High Quality Costum Config 1.3 FINAL                    |
    [Warning] Unknown command: ; |This config has been tweaked to run Crysis withtin it's maximum beauty,             |
    [Warning] Unknown command: ; |while still getting minimaly smooth/playable FPS!                            |
    [Warning] Unknown command: ; |Minimum System recomended is a Nvidia 8800, 2GB RAM and a fairly good dual core CPU.    |
    [Warning] Unknown command: ; |C&C: http://crymod.com/thread.php?threadid=13790                            |
    [Warning] Unknown command: ; |---------------------------------------------------------------------------------------|
    [Warning] Unknown command: ; User Options commands
        $3con_restricted = $60 $5[RESTRICTEDMODE]$4
        $3r_DisplayInfo = $60 $5[DUMPTODISK, RESTRICTEDMODE]$4
        $3r_VSync = $60 $5[DUMPTODISK, RESTRICTEDMODE]$4
        $3d3d9_TripleBuffering = $60 $5[REQUIRE_APP_RESTART]$4
        $3e_screenshot_width = $64096 $5[]$4
        $3e_screenshot_height = $63072 $5[]$4
        $3e_screenshot_quality = $6100 $5[]$4
        $3e_screenshot_file_format = $6jpg $5[]$4
    [Warning] Unknown command: ; Post Processing
        $3r_ColorGrading = $61 $5[]$4
        $3r_DepthOfField = $62 $5[]$4
        $3r_MotionBlur = $61 $5[]$4
    [Warning] Unknown command: ; Shaders and Lighting
        $3r_EyeAdaptationBase = $60.25 $5[]$4
        $3r_SSAO = $61 $5[]$4
        $3r_SSAO_amount = $60.4 $5[]$4
        $3r_SSAO_darkening = $61.25 $5[]$4
        $3r_SSAO_quality = $62 $5[]$4
        $3r_SSAO_radius = $62 $5[]$4
        $3r_SSAO_blur = $64 $5[]$4
        $3r_SSAO_blurriness = $61 $5[]$4
        $3r_HDRLevel = $60.75 $5[DUMPTODISK]$4
        $3r_UsePOM = $61 $5[]$4
        $3r_sunshafts = $61 $5[]$4
        $3r_Beams = $63 $5[]$4
        $3r_BeamsDistFactor = $60.1 $5[]$4
        $3r_BeamsMaxSlices = $6250 $5[]$4
    [Warning] Unknown command: ; Shadows
        $3e_shadows = $61 $5[]$4
        $3r_ShadowsMaskResolution = $60 $5[]$4
        $3e_shadows_on_alpha_blended = $61 $5[]$4
        $3e_shadows_from_terrain_in_all_lods = $60 $5[]$4
        $3e_shadows_cast_view_dist_ratio = $60.6 $5[]$4
        $3r_ShadowBlur = $63 $5[DUMPTODISK]$4
        $3e_shadows_max_texture_size = $6768 $5[]$4
        $3r_ShadowJittering = $61.5 $5[]$4
    [Warning] Unknown command: ; Object Detail
        $3e_obj_quality = $64 $5[]$4
        $3ca_UseDecals = $61 $5[]$4
        $3e_decals_allow_game_decals = $61 $5[]$4
        $3e_decals_life_time_scale = $62 $5[DUMPTODISK]$4
        $3i_rejecteffects = $61 $5[DUMPTODISK]$4
        $3sys_flash_curve_tess_error = $62 $5[]$4
        $3e_view_dist_ratio = $660 $5[]$4
        $3e_max_view_dst_spec_lerp = $61 $5[]$4
        $3es_DebrisLifetimeScale = $61 $5[]$4
        $3e_cbuffer_resolution = $6256 $5[]$4
        $3e_dissolve = $61 $5[]$4
        $3ca_DrawFaceAttachments = $61 $5[]$4
        $3ca_AttachmentCullingRation = $660 $5[]$4
        $3e_terrain_occlusion_culling = $61 $5[]$4
        $3e_terrain_occlusion_culling_max_dist = $6200 $5[]$4
    [Warning] Unknown command: ; Vegetation
        $3e_foliage_wind_activation_dist = $630 $5[]$4
        $3es_DebrisLifetimeScale = $61 $5[]$4
        $3r_DetailNumLayers = $62 $5[DUMPTODISK]$4
        $3r_VegetationSpritesTexRes = $6128 $5[]$4
        $3r_DynTexAtlasSpritesMaxSize = $632 $5[]$4
        $3r_TexAtlasSize = $62048 $5[]$4
        $3e_vegetation_bending = $62 $5[]$4
        $3e_vegetation_min_size = $60 $5[DUMPTODISK, REQUIRE_LEVEL_RELOAD]$4
        $3e_proc_vegetation = $61 $5[]$4
        $3e_vegetation_use_terrain_color = $61 $5[]$4
    [Warning] Unknown command: ; Particles
        $3e_particles_quality = $64 $5[]$4
        $3e_water_ocean_soft_particles = $61 $5[]$4
        $3e_particles_max_emitter_draw_screen = $616 $5[]$4
        $3e_particles_object_collisions = $61 $5[]$4
        $3r_UseSoftParticles = $61 $5[]$4
        $3e_particles_thread = $61 $5[]$4
    [Warning] Unknown command: ; Water
        $3r_WaterReflectionsQuality = $63 $5[DUMPTODISK]$4
        $3r_WaterUpdateDistance = $60.2 $5[]$4
        $3r_WaterCaustics = $61 $5[]$4
        $3r_WaterRefractions = $61 $5[]$4
        $3r_WaterReflections = $61 $5[DUMPTODISK]$4
        $3r_WaterGodRays = $61 $5[]$4
        $3e_water_ocean_fft = $61 $5[]$4
        $3e_water_tesselation_amount = $610 $5[]$4
        $3e_water_tesselation_swath_width = $610 $5[]$4
        $3q_ShaderWater = $63 $5[]$4
        $3e_phys_ocean_cell = $60.3 $5[]$4
    [Warning] Unknown command: ; Misc
        $3e_max_entity_lights = $616 $5[]$4
        $3g_battleDust_enable = $61 $5[]$4
        $3g_breakage_particles_limit = $6250 $5[]$4
        $3g_ragdollDistance = $635 $5[]$4
        $3g_ragdollMinTime = $615 $5[]$4
        $3e_terrain_ao = $61 $5[]$4
        $3e_terrain_normal_map = $61 $5[]$4
    [Warning] Unknown command: ; LODs
        $3e_vegetation_sprites_distance_custom_ratio_min = $61 $5[]$4
        $3e_vegetation_sprites_distance_ratio = $61.5 $5[]$4
        $3e_cull_veg_activation = $660 $5[]$4
        $3e_view_dist_ratio_vegetation = $650 $5[]$4
        $3e_particles_lod = $60.6 $5[]$4
        $3es_MaxPhysDist = $660 $5[]$4
        $3es_MaxPhysDistInvisible = $625 $5[]$4
        $3e_terrain_lod_ratio = $60.8 $5[]$4
        $3e_view_dist_ratio_detail = $630 $5[]$4
        $3e_lod_ratio = $66 $5[]$4
        $3e_lod_min = $60 $5[]$4
        $3e_lods = $61 $5[]$4
        $3e_detail_materials_view_dist_xy = $64096 $5[]$4
        $3e_detail_materials_view_dist_z = $6256 $5[]$4
        $3r_DetailDistance = $612 $5[DUMPTODISK]$4
    [Warning] Unknown command: ; FPS Gain commands
        $3r_UseEdgeAA = $62 $5[]$4
        $3r_TerrainAO_FadeDist = $61 $5[]$4
        $3r_GeomInstancing = $61 $5[]$4
        $3e_vegetation_static_instancing = $60 $5[]$4
        $3e_gsm_lods_num = $65 $5[]$4
        $3e_gsm_range = $63 $5[]$4
        $3e_gsm_cache = $60 $5[]$4
        $3e_ram_maps = $61 $5[DUMPTODISK, REQUIRE_LEVEL_RELOAD]$4
        $3e_dissolve = $61 $5[]$4
        $3r_TexturesStreaming = $60 $5[REQUIRE_APP_RESTART]$4
    [Warning] Unknown command: ; Successfully loaded - Helder [HP] Pinto - Ultra High Quality Custom Config
    [net 21:18:38.312] network hostname: TILAP
    [net 21:18:38.312]   ip:5.25.26.91
    [net 21:18:38.312]   ip:192.168.50.1
    [net 21:18:38.312]   ip:192.168.0.249
    [WiiRemoteManager] Wii Remote Connection Established!

    so now ... what crashes ? (I use the tweak to have better graphics ... normally it runs ... the mod can't bear the tweak ?)

  •  03-09-2008, 4:34 PM 1771 in reply to 1770

    Re: Problem! Wiisis crashes when starting

    Try removing the config and see if it still crashes.

    Also, where is your crash occurring at? Before the intro movies? At the main menu? In-game?

  •  03-09-2008, 4:41 PM 1772 in reply to 1771

    Re: Problem! Wiisis crashes when starting

    I removed the config ... and it crashes ...

    ... the crash occured before the intro movies ...  

     

  •  03-09-2008, 5:36 PM 1773 in reply to 1772

    Re: Problem! Wiisis crashes when starting

    Navigate to the following folder: "<crysis_root>\Mods\Wiisis\Game\Localized\Videos" where <crysis_root> is where you installed the game to. Do you see 4 files there: RenEvo.sfd, Warning.sfd, WarningLoop.sfd and Wiisis.sfd?

    Also, in your crysis root folder, create a file called "autoexec.cfg" (you will have to rename it) and put the following in it:

    con_restricted 0
    log_verbosity 8
    log_fileverbosity 3

    This will cause more information to be printed out in your game.log file. Repeat the crash and paste the ENTIRE file here.
     

  •  03-09-2008, 5:36 PM 1774 in reply to 1772

    Re: Problem! Wiisis crashes when starting

    you are not trying to run glovepie and wiisis at the same time are you?
    Advertising has us chasing cars and clothes, working jobs we hate so we can buy shit we don't need.
  •  03-09-2008, 10:28 PM 1778 in reply to 1762

    Re: Problem! Wiisis crashes when starting

    I am having the same difficulties, wiisis goes black box...full screen black....flashes back to black box...then send error message pops up.  No images ever appear.  Crysis opens and runs fine in traditional mode.  Searching the EA folder, (which crysis is the only game folder) I do not find any system.cfg or game.cfg files.  I do get the game.log and this is the report:

    BackupNameAttachment=" Build(5879) Date(09 Mar 2008) Time(20 16 21)"  -- used by backup system
     
    Log Started at Sunday, March 09, 2008 20:16:21
    Running 32 bit version
    Executable: C:\Program Files\Electronic Arts\Crytek\Crysis\Bin32\Crysis.exe
    FileVersion: 1.1.1.5879
    ProductVersion: 1.1.1.5879
    Using STLport C++ Standard Library implementation
     
    Added MOD directory <mods\wiisis\> to CryPak
    --- CPU detection ---
    Total number of logical processors: 2
    Number of available logical processors: 2

    Processor 0:
    CPU: Intel               Intel(R) Pentium(R) 4 CPU 3.06GHz
    Family: 15, Model: 4, Stepping: 9
    FPU: On-Chip
    CPU Speed (estimated): 3066.798218 MHz
    MMX: not present
    SSE: present
    3DNow!: not present
    Serial number not present or disabled

    Processor 1:
    CPU: Intel               Intel(R) Pentium(R) 4 CPU 3.06GHz
    Family: 15, Model: 4, Stepping: 9
    FPU: On-Chip
    CPU Speed (estimated): 3066.809629 MHz
    MMX: not present
    SSE: present
    3DNow!: not present
    Serial number not present or disabled

    Total number of system cores: 1
    Number of cores available to process: 1
    ---------------------
    Windows XP 32 bit SP 2 (build 5.1.2600)
    System language: English
    Windows Directory: "C:\WINDOWS"
    Prerequisites...
    * Installation of KB940105 hotfix required: no! (either not needed or already installed)
    Local time is 20:16:22 03/09/08, system running for 75 minutes
    1022MB physical memory installed, 467MB available, 2047MB virtual memory installed, 54 percent of memory in use
    PageFile usage: 45MB, Working Set: 18MB, Peak PageFile usage: 45MB,
    Current display mode is 1440x900x32, VGA
    IBM enhanced (101/102-key) keyboard and 5+ button mouse installed
    --------------------------------------------------------------------------------
    Stream Engine Initialization
    Network initialization
    [net] using Select socket io management
    Physics initialization
    MovieSystem initialization
    Renderer initialization
    Console initialization
    Time initialization
    Input initialization
    Sound initialization
    Sound - initializing AudioDevice now!
    Sound - starting to initialize DirectSound output!
    Sound - 2 drivers found:
    Sound - available drivers: 0 Realtek HD Audio output !
    Sound - available drivers: 1 Bluetooth Hands-free Audio !
    Sound - initializing FMOD-EX now!
    Sound - initialized FMOD-EX
    Sound - available record drivers: 0 Realtek HD Audio Input !
    Sound - available record drivers: 1 Bluetooth Hands-free Audio !
    Sound - using FMOD version: 00040723 and internal 00040723!
    Sound - initializing SoundSystem now!
    Font initialization
    AI initialization
    Initializing Animation System
    Initializing 3D Engine
    Script System Initialization
    Entity system initialization
    Initializing AI System
    [PlayerProfiles] Login of user 'Owner' successful.
    [PlayerProfiles] Found 1 profiles.
       Profile 0 : 'default'
    [GameProfiles]: Successfully activated profile 'default' for user 'Owner'
    System Shutdown
    [Error] Runaway thread

     

    Let me know what else I can try to get this working.

     

  •  03-09-2008, 10:55 PM 1779 in reply to 1778

    Re: Problem! Wiisis crashes when starting

    I would assume you are updated to 1.2 version of Crysis???

     

     I had some crashes, but for the most part it works great....here's my game.log file

     

     BackupNameAttachment=" Build(6115) Date(09 Mar 2008) Time(21 16 32)"  -- used by backup system
     
    Log Started at Sunday, March 09, 2008 21:16:32
    Running 32 bit version
    Executable: E:\games\Crysis\Bin32\Crysis.exe
    FileVersion: 1.1.1.6115
    ProductVersion: 1.1.1.6115
    Using STLport C++ Standard Library implementation
     
    Added MOD directory <Mods\Wiisis\> to CryPak
    --- CPU detection ---
    Total number of logical processors: 2
    Number of available logical processors: 2

    Processor 0:
    CPU: AMD AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
    Family: 15, Model: 3, Stepping: 2
    FPU: On-Chip
    CPU Speed (estimated): 2611.985849 MHz
    MMX: not present
    SSE: present
    3DNow!: present
    Serial number not present or disabled

    Processor 1:
    CPU: AMD AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
    Family: 15, Model: 3, Stepping: 2
    FPU: On-Chip
    CPU Speed (estimated): 2611.976540 MHz
    MMX: not present
    SSE: present
    3DNow!: present
    Serial number not present or disabled

    Total number of system cores: 2
    Number of cores available to process: 2
    ---------------------
    Windows XP 32 bit SP 2 (build 5.1.2600)
    System language: English
    Windows Directory: "C:\WINDOWS"
    Prerequisites...
    * Installation of KB940105 hotfix required: no! (either not needed or already installed)
    Local time is 21:16:32 03/09/08, system running for 318 minutes
    2047MB physical memory installed, 1500MB available, 2047MB virtual memory installed, 26 percent of memory in use
    PageFile usage: 37MB, Working Set: 14MB, Peak PageFile usage: 37MB,
    Current display mode is 1920x1080x32, VGA
    IBM enhanced (101/102-key) keyboard and 16+ button mouse installed
    --------------------------------------------------------------------------------
    Stream Engine Initialization
    Network initialization
    [net] using iocp socket io management
    Physics initialization
    MovieSystem initialization
    Renderer initialization
    Console initialization
    Time initialization
    Input initialization
    Sound initialization
    Sound - initializing AudioDevice now!
    Sound - starting to initialize DirectSound output!
    Sound - 2 drivers found:
    Sound - available drivers: 0 SB Audigy 2 ZS Audio [AC00] !
    Sound - available drivers: 1 Bluetooth Hands-free Audio !
    Sound - initializing FMOD-EX now!
    Sound - initialized FMOD-EX
    Sound - available record drivers: 0 SB Audigy 2 ZS Audio [AC00] !
    Sound - available record drivers: 1 Bluetooth Hands-free Audio !
    Sound - using FMOD version: 00040723 and internal 00040723!
    Sound - initializing SoundSystem now!
    Font initialization
    AI initialization
    Initializing Animation System
    Initializing 3D Engine
    Script System Initialization
    Entity system initialization
    Initializing AI System
    [PlayerProfiles] Login of user 'Terry' successful.
    [PlayerProfiles] Found 1 profiles.
       Profile 0 : 'default'
    [GameProfiles]: Successfully activated profile 'default' for user 'Terry'
        $3r_FSAA = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_samples = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
    [WiiRemoteManager] Initializing Core files...
    [WiiRemoteManager] Pooling for Wii Remote devices...
    [WiiRemoteManager] Found Remote HID entry. Initializing the remote...
    [WiiRemoteManager] Wii Remote Initialized!
    [net 01:16:33.437] network hostname: terry-e6d1cf89f
    [net 01:16:33.437]   ip:192.168.0.106
    [WiiRemoteManager] Wii Remote Connection Established!
    [net 01:17:09.875] connection requested to: <local>:64087
    [net 01:17:09.875] resolved as: <local>:64087
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/HUD_GrenadeDetect_Friendly.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/HUD_GrenadeDetect.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    -----------------------------------------------------
    *LOADING: Level island loading time: 26.31 seconds
    -----------------------------------------------------
    [net 01:49:29.421] Disconnect <local>:16; profid=0; cause=13; msg='Nub destroyed'
    [net 01:49:29.453] Disconnect <local>:64087; profid=0; cause=13; msg='Nub destroyed'
    CGameClientChannel::Release
    [net 01:49:31.187] connection requested to: <local>:64087
    [net 01:49:31.187] resolved as: <local>:64087
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/HUD_GrenadeDetect_Friendly.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/HUD_GrenadeDetect.gfx]
    -----------------------------------------------------
    *LOADING: Level village loading time: 34.05 seconds
    -----------------------------------------------------
    [Error] Couldn't spawn inventory item FY71NormalAmmo, got id 0.
    [Error] <Flash> Error: GFxLoader failed to open 'Libs/UI/FrontEnd/Mods.gfx' [Libs/UI/Menus_IngameMenu.gfx]
    [net 01:55:50.390] Disconnect <local>:64087; profid=0; cause=19; msg='User left the game'
    [net 01:55:50.390] Disconnect <local>:16; profid=0; cause=13; msg='Nub destroyed'
    CGameClientChannel::Release
        $3r_FSAA = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_samples = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3sys_spec_Full = $64 $5[]$4 RealState=Custom
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/Menus_StartMenu.gfx]
    [net 01:56:52.484] connection requested to: <local>:64087
    [net 01:56:52.484] resolved as: <local>:64087
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/HUD_GrenadeDetect_Friendly.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/HUD_GrenadeDetect.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    -----------------------------------------------------
    *LOADING: Level village loading time: 40.56 seconds
    -----------------------------------------------------
    [Error] Couldn't spawn inventory item FY71NormalAmmo, got id 0.
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    [Error] <Flash> Error: CallMethod - 'gotoAndStop' on invalid object. [Libs/UI/HUD_RadarCompassStealth.gfx]
    [Error] <Flash> Error: GFxLoader failed to open 'Libs/UI/FrontEnd/Mods.gfx' [Libs/UI/Menus_IngameMenu.gfx]
    [net 02:11:40.984] Disconnect <local>:64087; profid=0; cause=19; msg='User left the game'
    [net 02:11:40.984] Disconnect <local>:16; profid=0; cause=13; msg='Nub destroyed'
    CGameClientChannel::Release
        $3r_FSAA = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_samples = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
        $3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
    [Error] <Flash> Error: CallMethod - 'gotoAndPlay' on invalid object. [Libs/UI/Menus_StartMenu.gfx]
    System:Quit
    [WiiRemoteManager] Wii Remote disconected normally
    [WiiRemoteManager] Wii Remote disconected normally

     

     

     

     

     

  •  03-10-2008, 10:00 AM 1783 in reply to 1759

    Re: Problem! Wiisis crashes when starting

    Lol. I started the Editor with Wiisis, then i started Wiisis and it worked!

     

     

  •  03-10-2008, 10:13 AM 1784 in reply to 1783

    Re: Problem! Wiisis crashes when starting

    Elb2000:

    Lol. I started the Editor with Wiisis, then i started Wiisis and it worked!

    ... well I'm glad you you got it working, but that's just plain weird. :)
     

Page 1 of 3 (44 items)   1 2 3 Next >
View as RSS news feed in XML
Powered by Community Server, by Telligent Systems